API Graph Error: You are calling the deprecated version 2.8 of the Graph API. This version expired after 2 years on April 18, 2019. For a trouble-free migration, please ensure that all Graph API v2.9 or higher calls are migrated.